Poblema con OpenVPN solo muestra la Mitad de la RED



  • Buenas

    He comensado a usar PFSENSE hace unos mes, actualmente e implementado, un Poxy/Firewall, pero por cuestiones de necesidad estoy Implementado OpenVPN, el asunto es que al crear el servidor VPN al ingresar con el Usuario tanto creado en PFSense o con autenticacion Active Directory solo puedo conectarme a una cierta cantidad de Host de la Red, en mi Red cuento con 6 Servidores los cuales 4 son en Windows y 2 en Software Libre, y a ninguno de los 4 puedo acceder.

    Supuestamente lo necesita para trabajar desde fuera de la oficina pero no puedo conectarme al servidor de aplicaciones ni al de BD, pense que seria algun problema de autenticacion, por lo cual decidi usar Autenticacion con Active Directory en la VPN, pero el problema no a cambiado en nada y yo tengo permisos de Administrador, incluso intentandome conectar con el mismo equipo con que el que trabajo que esta en el dominio, no hay ninguna diferencia



  • Eso pueden ser muchas cosas. Máscaras incorrectas, enrutado incorrecto (¿usan los servidores pfSense como puerta de enlace?) o incluso posible cortafuegos por software en el propio servidor que permita sólo el acceso desde su red local.



  • @bellera:

    Eso pueden ser muchas cosas. Máscaras incorrectas, enrutado incorrecto (¿usan los servidores pfSense como puerta de enlace?) o incluso posible cortafuegos por software en el propio servidor que permita sólo el acceso desde su red local.

    Revisando el problema era la mascara de red, estaba en lo correcto, el segmento de red que no se visualizaba en la VPN se le esta asiganado la puerta en enlace de un servidor anterior en Windows que servia de Gateway, solo configure los cambios en el DHCP y todo listo. Gracias


Log in to reply