2.2.6 reboot failure?



  • I go to reboot the pfsense after installing 2.2.6 from the GUI reboot command and… nothing.. the machine never reboots.

    i look at the console and the last message displayed is the system uptime like "the system has been up for XDays hours minutes" etc..

    Is this a known issue? did not happen with 2.2.5. I searched the forums but didnt see anything about it. The install is 32 bit on a core 2 duo.

    It also seems like my wan link cant stay up for more than a few days anymore which is why i was rebooting in the first place!



  • I updated our backup firewall to 2.2.6 and every couple days it becomes completely unreachable. On 2.2.5 this machine was up and online forever.



  • Ug… Spent hours tonight reimaging the firewall to try and find a release that would boot past F1 PFSENSE /

    Finally got it going again on pfsense 2.1.5 release. I thought i would try going back to 2.2.5 but none of the 2.2.x branch would boot the firewall. They all worked in the live CD though. tried x86 and x64 releases none would boot. Until i tried 2.1.x branch....

    I guess the pace of hardware moves on and more bugs are introduced to old hardware.
    I have a new motherboard to go in which is a bit newer, so maybe then i can get back to 2.2.x . I think its just being super picky about my hardware, specifically my SATA controller on the ASUS P5LD2-VM..



  • I had some hardware problems. I had a bad motherboard, i had a bad power supply. I switched those out and was fine for 25 days. Now i am getting the same problem again. Updated to 2.2.6 but i still lose gateway frequently (no ping) and before reboot (on shutdown) the same thing occurs, it hangs and i have to physically reboot wiht power switch.

    after reboot gateway immediately comes up.

    no time to open the machine right now. I also switched out the nic because new mobo has no pci slots so had to get a new nic. so two new nics, new power supply new cpu ram and motherboard.

    maybe my case kills hardware, who knows! was fine for years. but i think this might be another hardware problem and i blamed the new pfsense release probably too hasty. Unless others have this issue as well. dropping wan gateway, not being able to successfully software reboot the machine….

    oh and hardware is now 64 bit with 64 bit pfsense.

    EDIT: actually it wasnt 64 bit pfsense for some reason so i have installed now 64 bit so we shall see if maybe that was the issue.



  • Seems like bad power supply. I replaced it twice, but im going 22 days without a  wan failure so i guess that was it.

    don't cheap out on power supplies people. At least $60.


Log in to reply