PF Sense Random Drops



  • My first stab at pf sense was a bit rocky, I couldn't connect to the web GUI. Once I did and went part way through the wizard it disconnected from the session. I had to do a reset in order for it to work again. After 36 hours of use and configuration it started to block HTTP sites, thinking that I somehow configured the firewall or squid proxy to block port 80 I investigated. Not finding anything and it shoved me off once again, I tried to reboot to no avail. So I tried to reconfigure my nic, didn't work, and eventually try to reset all the settings. It worked, I was able to ping google, youtube, and not microsoft. A HTTP, HTTPS, and a site that doesn't ping back. All worked, so any problems with the modem are out of the question. I then turned to the wireless router that I have hooked up to my PF Sense box as a possible problem. I plugged my wife's laptop directly into the LAN port, no use. I checked the nic and it seems to be transmitting fine (lights flashing), for safe measure I reconfigured a different port for the LAN as well, and it still didn't connect. Im using pf sense version 2.2 and I can't come up with a concrete reason for it suddenly failing. The nic is a counterfeit intel i350 T4, the hard drive is from some 2006ish laptop from some unknown company, and the computer has had slight issues in the past (the 7850k Kaveri overclock had caused my RAM overclock to fail for whatever reason and cause windows to bsod several times in the past). Anyone have some ideas/rational as to what I'm doing wrong, besides using sketchy parts? :-\



  • I guess you could post some logs …

    But considering you note that almost all of your hardware is known to have issues, its probably pointless



  • I was hoping someone else had some of the problems that I was getting to narrow down what exactly is the problem. The entire system is going to be replace in 2 months with server equipment but I wanted to get used to using the software first in a real world environment. I suspect the NIC not being a immediate problem due to it being able to ping, would something like this happen due to a bad hard drive?



  • So basically in a nutshell:
    My WAN works, it pings to other server.
    My LAN is having issues connecting to port 80, even after resetting all settings but only occasionally and sometimes I can't even access the GUI.
    Both are on the same NIC.



  • logs….



  • Where are these logs? I'm very new to PF Sense. I've watched a couple tutorials and read some of the documentation  :-\


Log in to reply