Intel i350T2v2



  • Gentlemen:

    Just installed a new Intel I35oT2v2 with Pfsense 2.2.6. Everything works fine. I note the MBUF Usage is now 33 percent. Is this an issue or normal. Should I make any configuration adjustments. The Intel network cards looks to be a winner. Thanks for the help.



  • Just installed a new Intel I35oT2v2 with Pfsense 2.2.6.

    And with which CPU and how many RAM?

    Everything works fine. I note the MBUF Usage is now 33 percent.

    If you high up the mbuf size please be sure that you will have enough of RAM installed.
    How many LAN ports in total you have inside now?



  • I have a 2 port Intel I350 LAN card. One port for the WAN and the other LAN port is connected to a 24 port GB Ethernet switch. The Router has 16 GB of memory  with a Xeon 1231 CPU.



  • I have a 2 port Intel I350 LAN card

    .
    The i350 has more queues (8 per port) so it comes then on 16 in total of queues.
    So it would be nice to increase the mbuf size. Tuning and Troubleshooting Network Cards

    One port for the WAN and the other LAN port is connected to a 24 port GB Ethernet switch.

    Ok that would be normal.

    The Router has 16 GB of memory  with a Xeon 1231 CPU.

    • please enable PowerD (hi adaptive)
      Uses all available frequencies from min. to the max.
    • please high up the mbuf size to 1.000.000
      Let increase the size of the mbuf
    • if a SSD or mSATA is there please enable TRIM support if the SSD or mSATA supports the TRIM command
      Will be able to use the TRIM command for a longer life time and don´t be slowing down

    Create a loader.conf.local and insert all made tunings in there to keep them running also after
    an update/upgrade. Ok this might be solving out many things then and on top the mbuf size
    will be then smaller but the amount of RAM will be much lower then also.



  • The current tunable is set to "4262144". Should this be increased?



  • Problem solved. I made changes to the loader file and mbuf is below 1 percent down from 36 percent! Thanks for the assistance.


Log in to reply