IP pfSense X IP REDE



  • Prezados, boa tarde.
    Gostaria de tirar uma dúvida simples que eu não estou saber como resolver.

    Tenho uma PfSense Instalado e com o IP ex: 10.0.40.6 na minha rede 10.0.40.0/23.

    Quando acesso outros servidores ou acesso banco ou outros serviços, quando percebo que o IP que está batendo nestes serviços, é o IP deste PFsense o IP 10.0.40.6, isso é um problema, tem como não funcionar desta forma? Mudar alguma coisa em alguma lugar para isso não acontecer?

    Desde já agradeço a ajuda de vocês…

    Att.
    Luiz Dias



  • não consegui compreender o que vc esta querendo saber, então reformule sua pergunta de forma clara e objetiva. Espero que não fique bravo.



  • Poxa! Claro que não! Relaxa!!

    Vamos lá! tentarei ser o mais claro possível.

    Tenho servidores que acesso por essa rede (10.0.40.0/23) onde está instalado o PfSense que está configurado com o IP: 10.0.40.6, minha maquina que está acessando o servidor o Ip é 10.0.40.10, porem quando vou checar no servidor o IP que está chegando para ele é só o IP do PFSENSE e não o IP da minha maquina.

    Isso acontece e afeta outros serviços como servidor de impressão, telefonia IP… etc...

    E como o Pfsense, visse sua requisição e ele fizesse toda a transação e respondesse sua maquina, e este problema está me atrapalhando muito.

    Será que deu pra entender!! rsrs

    Pode me ajudar??

    Abraço!!



  • Quem o gateway da rede?



  • Segue prints…

    Ajuda!! Por favor! rsrs



  • Ajuda ia pessoal!! rsrr  :o :(



  • pelo seu print seu pfsense sua wan esta na mesma faixa de sua LAN.

    detalha melhor como esta as interfaces de seu pfsense e a sua topologia para podermos ser mais acertivos e rápido no auxilio.



  • Vamos nesse caso minha WAN está vindo da minha rede liberando acesso pela placa Wifi.
    Olha o desenho abaixo:

    Acho que agora me superei! rsrs

    Por favor, se tiver como ajudar, estou precisando muito!!!!!!!!

    Preciso fazer isso funcionar, em um projeto novo que estou montando muito grande…

    Forte abraço amigo!!



  • Desativa o outbound nat.



  • Pow! Tem um monte de opções dessa…
    @marcelloc:

    Desativa o outbound nat.

    Onde desabilito isso??



  • Galera, se eu desabilita-lo pelo (FIREWALL >> Firewall: NAT: Outbound) para de funcionar o não consigo passar mais.

    Estou ficando louco já!!!!!



  • Eu tentaria configurar as regras de NAT como Hybrid Outbound e configurar as regras necessárias.



  • @luizinhorj22:

    Estou ficando louco já!!!!!

    Aparentemente você não tem domínio sobre a ferramenta e/ou o conceito de redes.
    Sugiro olhar os tutoriais aqui do fórum ou acelerar sua curva de aprendizado fazendo um curso/video aula de pfsense.



  • @marcelloc:

    @luizinhorj22:

    Estou ficando louco já!!!!!

    Aparentemente você não tem domínio sobre a ferramenta e/ou o conceito de redes.
    Sugiro olhar os tutoriais aqui do fórum ou acelerar sua curva de aprendizado fazendo um curso/video aula de pfsense.

    Estive olhando, eu já tenho outro PfSense funcionando com OpenVPN, porem acontece a mesma coisa, mas só em uma ponta, na outra não e na ponta que dá o problema, tenho os servidores, impressão, linux e telefonia.

    Estive pensando que na questão do meu SW CORE (3com 5500) está fazendo isso. vou tentar isolar o PFsense deste switch e fazer mais alguns testes.

    Ok. Obrigado pelas respostas, vou continuar tentando…


Log in to reply