How to manually install older version of packages…



  • Dear Gurus,

    Early this week I updated my pfSense install to 2.2.6 from 2.2.4 which was quiet stable for the past 1 year. Along with the upgrade, I also updated Squid3 and squidGuard. Though Squid3 install was successful, pfSense webui refuses to come up after installing squidGuard (even though the F/W is working). I had to uninstall squidGuard to access pfSense webui.

    I would request the forum gurus to guide me on how to install older version of package like squidGuard 1.9.15?

    Thanking you in advance.

    Regards.



  • I have the same question. A practical example:

    Squid + Squidguard + multiWAN worked fine until pfsense 2.0.3 So I still use that version. Now, if I install Squidguard package (last version) I get a lot of errors, because the new package is not compatible with PHP 5.2 (which comes with pfsense 2.0.3). So I need to install the old version of this package.

    Some clues ???


  • Rebel Alliance Global Moderator

    Or you could run the actually current supported version of pfsense.. And current packages, troubleshoot any update issues.



  • @johnpoz:

    Or you could run the actually current supported version of pfsense.. And current packages, troubleshoot any update issues.

    Of course I want to use the current versions of pfSense and packages, but what about the required functionality: Proxy + Proxy filter + multi WAN. As far as I know that doesn't work with the updated software. If you can point me to a solution to get that working surely I will forget the old unsupported versions.

    Thanks.