Serial output on RCC-DFF-2220 not working



  • Out of the box the 2220 booted up to Cent no problem.  I then booted from the ADI RCC-VE 2.2.6 image and it boots up no problem. I run through the installer and it completes properly.  Upon reboot though the screen just freezes in my terminal session after the 3 second countdown with the following"

    /boot/kernel/kernel text=0x1223e30 data=0x881b00+0x3576a0 syms=[0x8+0x16f050+0x8
    +0x16c491]
    Booting...
    

    In the past when this has occurred it was due to the serial port speed I think.  I was able to change my speed in the emulator and text started flowing but that isn't working with this setup.

    Is there a way to set the speed of the usb serial to 9600 for it to match pfsense defaults or is the ADI image preconfigured with the higher speed and I shouldn't have to do that?  If the latter… what can I try?

    I have redownloaded the image from a different mirror and wrote out to a different USB stick as well all with the same results.

    Thanks in advance.



  • Well, I did confirm the unit is booting as I was able to pull and IP and log in to the web UI.  I also confirmed that the serial settings are set to 115200 but my console doesn't advance past the screen in my previous post.

    I've also tried different emulator software too.

    Any input is appreciated.


Log in to reply