Crash Reporter Postfix



  • Olá amigos, primeiramente agradeço á todos pelo trabalho e ajuda prestada aqui no fórum

    Fiz uma instalação recentemente do Postfix e está tudo ok mas toda hora fica dando crash e para mim também não aparece na aba pesquisar e-mails o Sqlite ou seja não consigo pesquisar nada, e está com o erro abaixo

    Crash report begins.  Anonymous machine information:

    amd64
    10.1-RELEASE-p24
    FreeBSD 10.1-RELEASE-p24 #0 f27a67c(releng/10.1)-dirty: Wed Nov  4 16:18:37 CST 2015    root@pfs22-amd64-builder:/usr/obj.RELENG_2_2.amd64/usr/pfSensesrc/src.RELENG_2_2/sys/pfSense_SMP.10

    Crash report details:

    PHP Errors:
    [13-Jan-2016 18:56:00 America/Sao_Paulo] PHP Fatal error:  Call to undefined function sqlite_open() in /usr/local/www/postfix.php on line 476
    [13-Jan-2016 18:57:00 America/Sao_Paulo] PHP Fatal error:  Call to undefined function sqlite_open() in /usr/local/www/postfix.php on line 476

    Alguém pode me dar uma luz por favor,

    Obrigado. :)



  • antikilahdjs, pesquisou antes de publicar?
    O postfix no pfsense 2.2 precisa de correções manuais para funcionar.



  • Ola amigo obrigado por responder, sim eu pesquisei e na verdade nao encontro nada, nunca precisei de publicar nada aqui no forum pois sempre acho tudo, mas dessa vez não achei nada, se pudesse me falar onde pois creio que estou pesquisando errado não achei mesmo.
    Obrigado



  • Segue as instruções que postei no tópico do fórum internacional.

    https://forum.pfsense.org/index.php?topic=40622.msg539711#msg539711

    Até sair a versão 2.3, temos que contornar alguns pacotes removendo o pbi e instalando o pkg do freebsd.



  • Perfeito amigo, vou dar um olhada agradeço muito um abs.



  • @marcelloc:

    Segue as instruções que postei no tópico do fórum internacional.

    https://forum.pfsense.org/index.php?topic=40622.msg539711#msg539711

    Até sair a versão 2.3, temos que contornar alguns pacotes removendo o pbi e instalando o pkg do freebsd.

    Bom dia Marcelo,
    Se eu fizer os ajustes de acordo com o Tópico Internacional, eu não consigo mais realizar os ajuste e manutenção via GUI, correto?
    Será que Versão 2.3 ainda demora?

    Abraços.



  • @Márcio:

    Será que Versão 2.3 ainda demora?

    A versão do pacote sequer foi aprovada ainda para a 2.3.  Se conhecer php e postfix pode ajudar a corrigir os pontos que o Renato apontou como proibitivo para o pfSense 2.3

    https://github.com/pfsense/FreeBSD-ports/pull/23


Log in to reply