Problema bridge entre interfaces para trabalhar com load balance



  • ola pessoal estou precisando ligar no pfsense 3 link´s de internet e fazer load balance, minhas configurações são:

    lan - le0 -> 10.0.0.1
    wan - le1 -> ip dinamico
    opt1 - le2 -> ip dinamico
    opt2 - le3 -> ip dinamico

    ou seja quando vou habilitar para fazer bridge as interfeces le2 e le3 na wan ai vem o problema, a wan continua com ip mas a le2 e le3 não consegue pegar o ip automático do modem da internet.

    quando dou ifconfig olha o status, fica bloqueado a le2 e le3

    bridge0: flags=8843 <up,broadcast,running,simplex,multicast>mtu 1500
            ether c2:e3:b3:40:7a:10
            priority 32768 hellotime 2 fwddelay 15 maxage 20

    member: le3 flags=7 <learning,discover,stp>port 4 priority 128 path cost 55 blocking

    member: le1 flags=7 <learning,discover,stp>port 2 priority 128 path cost 55 forwarding

    member: le2 flags=7 <learning,discover,stp>port 3 priority 128 path cost 55 blocking</learning,discover,stp></learning,discover,stp></learning,discover,stp></up,broadcast,running,simplex,multicast>



  • Meu amigo pq você está colocando as interfaces em bridge?  ??? ???
    Acho que pro load balance não é necessário colocar asinterfaces em modo bridge, não sei como anda o load balance mas quando usei isso a um tempinho não gostei muito do resultado, ele alternava as conexões, mas o problema era que msn e outras coisas vivam caindo, mas deve ter melhorado o suporte visto que mais gente está usando, bom seria isso a dica valeu.


Log in to reply