No Connectivity



  • I'm at a complete loss.
    I have a Kaveri based computer that I've tried both a fake intel i350 T4 and a real i350 T2 nics to no avail. I was intermittently able to connect to the web gui with the fake nic and even use it for around 12 hours before it went offline, but the real one won't even connect the first time. The i350 T2 NIC's lights are on and both RJ45 connectors to the internet on my main rig but won't even ping when I have it in PF Sense half the time let alone connect to the gui. I've even tried to set up a virtual machine on my main rig with PF Sense and it wouldn't even set up properly. The cables are fine as that is what I'm using right now while I type this and I've reinstalled PF Sense twice as well as redo my bootable USB. I've spent around 8+ hours trying everything I know as well as googling the problem. I've read the install directions around 4 times and watched a 2 videos as well as another guide online. I'm stumped at this point.


Log in to reply