Can't find Wifi Router on the network? Solved

  • I have a fresh install of 2.2.6. I am set up as follows: ISP Modem > PFsense Box > Unmanaged Switch > Clients and Wifi Router

    Under DHCP leases, I see all of the clients connected, including the ones connected via Wifi. I do not, however, see the router itself. Wifi works fine and the wireless devices can browse just fine. My iPhone indicates an IP of 10.0.01. I cannot browse to that IP. I have tried two different browsers and cleared the cache on both. I have powercycled a few times. Normally, the IP for the Netgear is (I changed it from

    When I was connected ISP Modem > Wifi Router > Clients I could access the GUI just fine.

  • LAYER 8 Global Moderator

    If your local network is 10.0.0/?  How are you going to get to a address?

    What is pfsense lan network??  You need to put your lan interface of your wifi router that your now using as AP on that same network.. So for example if pfsense lan is then make your wifi router lan IP and your dhcp scope can be

  • Local network is/should be Meaning, my default gateway on all of machines is the PFsense box at and all of the client machines are given a 192.168.1.X IP address from PFsense, including the ones that are accessing via Wifi.

    Just so we are on the same sheet of music, under DHCP Leases (on Pfsense) I see:

    Jeremy-PC –--    <------ Wired ethernet connected to the switch
    Macbook Pro ----- <---------- Wifi device connected via Netgear
    Brother Printer ------- <-------- Wifi device connected via netgear

    The last time I was connected via the Wifi Router (meaning, before PFsense was in the equation) the Netgear's IP was set to Somehow it took it upon itself to change to 10.0.01?

    I am not quite sure how I would put my Netgear on the network. I can't access the GUI, and last time I did, it was configured with an IP in the same range, anyway, yet somehow it went from to

  • LAYER 8 Global Moderator

    What I would do is connect a device (laptop or pc) to one of the wifi routers lan ports.  Reset the wifi router to factory.  So this will turn back its dhcp server.  Connect to it from your laptop or desktop and change its IP to be in your 192.168.1 network.  Turn off its dhcp server.  Then connect it via one of its lan ports to your normal network.

  • Thanks everybody for their input. After stepping back and thinking about it, it makes sense. This was a basic networking problem (meaning my understanding was the issue), rather than a PFSense problem. All I did was:

    Plug Netgear router into power only.
    Factory reset (will change IP to by default).
    Connected to the router via Wifi on a laptop.
    Set Netgear IP to via the Netgear GUI.
    Rebooted, and everything is as I would expect.

    Now my next question, where in the PFSense GUI can I see all of the devices connected? For example, the Router and a few IP Cameras in the network have static IP address….

  • LAYER 8 Global Moderator

    diag, arp table is good place to see devices that are talking to pfsense..

Log in to reply