WAN shows no IP address?



  • I just got done installing pfSense on Oracle's VirtualBox, but it said it made my WAN DHCP, but it shows no IP address for the WAN - only one for the LAN?  I am currently staying at a hotel and have no access to their router or anything like that - not sure if that matters or not?  Plus my host computer itself is running only on wifi as the hotel has made it that way.  Please see below ss for what I am referring to.  Any help would be greatly appreciated.

    http://prntscr.com/9u2wfi

    ???



  • Reconfigure your WAN to pull an IP from DHCP.



  • How do I do that?



  • ARRGGGGHHH!

    Been trying to replace my Linksys Router with a PFsense PC.. Has anyone had any luck with getting PFsense to work with an Etisalat Elife connection as the main router.
    Under the wan interface IPv4 I've setup PPPOE and I've put my Username and Password, I thought that would be enough but it didn't want to connect, so then under IPv6 I chose DHCP6 and told it to retrieve an IP from the ISP… That worked (somewhat) It shows that the connection is up but no activity and when I go on it does not connect (No Internet) it says... I've heard good things about PFsense that why I want it over Untangled (Tried it, but it started to bog down after sometime) .. So PFsense it has to be... PLEASE HELP

    These are the settings I use on my Linksys that works :

    Network Type : PPPOE
    Username Knightjp
    Password blahblahblah
    Service Provider : Etisalat

    Does anyone have any ideas ?


Log in to reply