S.M.A.R.T disabled? (SOLVED)



  • Hi,
    I was wondering if someone could help me to enable S.M.A.R.T

    I have tried few things though ssh

    smartctl -s on ada0
    

    then i got this

    ada0: Unable to detect device type
    Please specify device type with the -d option.
    
    Use smartctl -h to get a usage summary
    

    Then ran

    smartctl -s on ada0 -d sat
    

    then gave me this error

    Read Device Identity failed: Input/output error
    
    A mandatory SMART command failed: exiting. To continue, add one or more '-T permissive' options.
    
    

    Not sure if it has to do something with the bios?

    Thank you

    EDIT: SOLVED I had to go into the bios and enable it first :)



  • BUMP?


Log in to reply