Problema ao liberar regras de firewall



  • Boa tarde, poderiam me ajudar? Tenho um firewall pfsense versão 2.1.5 (i386) configurado recebendo 2 links de internet. Nos últimos 5 dias, quando crio uma nova regra liberando acesso da lan para internet o mesmo bloqueia o acesso, isso também acontece da internet para a rede local. O estranho é que já restaurei backups antigos que sempre funcionaram e mesmo assim o problema continua acontecendo. No caso dos backups, se eu restauro e crio uma regra imediatamente, ele reconhece, mas se deixar passar alguns minutos para criar a regra a mesma é bloqueada. As regras antigas continuam funcionando. Poderia ser algum problema na rede local?
    OBS: Não estou utilizando o proxy do pfsense.

    Desde já agradeço a atenção!



  • @rodrigoserafimc:

    quando crio uma nova regra liberando acesso da lan para internet o mesmo bloqueia o acesso.

    Tem certeza disso?  :o

    Já monitorou via tcpdump para ver até onde o pacote chega e se ele é roteado para algum link?



  • Amigo,

    Qual operadora de internet está utilizando, estou vendo diversos desses comentários que o Firewall não libera as portas.

    Tive um problema desse parecido com a operadora Net.

    Do nada ela bloqueou o meu moden mesmo ele ficando em Brigde.

    Pode ser seu caso.



  • Boa noite, desculpe a demora, detectamos colisões na porta do switch em que o pfsense estava conectado e conectamos ele em outro switch, não está tendo mais colisões, porém o problema continua. Temos um site dentro da rede e o firewall está negando conexões da internet pra este site também.

    Rodei o tcpdump na interface em que está configurado o nat e está chegando até ele a solicitação de conexão.

    Os nossos links de internet são das operadoras Telefônica e Algar.

    Será que é algum bug da versão que estou utilizando?

    Atenciosamente,



  • Bom dia a todos o problema foi identificado, era uma regra que estava usando um alias de url que o pfsense não identificou. O problema só foi identificado através do comando:
    pfctl -f /tmp/rules.debug

    Obrigado a todos!



  • @rodrigoserafimc:

    Bom dia a todos o problema foi identificado, era uma regra que estava usando um alias de url que o pfsense não identificou.

    Só pra deixar claro para quem estiver pesquisando e encontrar esse topico.

    O filtro de url indica ao pfsense de onde baixar(url) a lista de ips/hosts/fqdns do alias, esse tipo de alias não serve para cadastrar urls de sites.

    Similar to a URL table in that the file format is the same. However, the content is only requested once and is immediately turned into a traditional alias.


Locked