Install Fail with pfSense 2.2.6



  • I just tried installing pfsense 2.2.6  64bit.

    I get the menu so I selected 1 single user hoping this is an install without DHCP.  The install starts and stops with the following error
    cd0: umcss-sim 0:0:0:0    Errob Unretryable error
            same                        cddone  got error 0x6 back

    I am using an old Intel 5000 server motherboard  with a SATA drive and a USB DVD drive.

    Any ideas?

    Update:
    I changed controller to ACHI mode and now I get
    Mounting from cd9660:/dev/iso9660/PFSENSE failed with error 19

    Update 2:
    I changed SATA to IDE mode and I still am getting the same error.  It must be with the USB DVDdrive.  It boots OK but then can't mount it.

    Update 3:
    I have tried the 32 bit version and I receive the same error.  The interesting thing is the USB DVD drive is completely locked up.  The drive tray will not even open.  I have to unplug the power and plug it back in and then the DVD drive starts working again.
    Looks like from some of my searches FreeBSD has this problem the failed error 19.

    Would a new USB DVD drive fix this or is it a USB issue? Or is this a FreeBSD problem.

    I am so new I am not sure what to do next.  Is this FreeBSD error which is going to take a while to fix?  Should I just move on to other software besides pfSense?



  • I found this over on the FreeBSD site.

    SOLVED: FreeBSD 9 Error Code 19 Install Issue

    During a clean install of FreeBSD 9 I had run into the infamous error code 19. After looking at the mountroot> prompt I noticed something interesting. The system was attempting to mount the CD installer as cd9660:/dev/acd0 when actually the CD-ROM device was cd0. If you view the top of the screen and look at the messages, you will notice your real CD-ROM device.

    To get this to install without editing anything or changing any BIOS settings is as easy as typing one command; at the mountroot> prompt, simply type cd9660:/dev/cd0. This will load the system and begin the installer. Be sure you are entering the proper device that is located on the messages.

    This method IS tested and valid on FreeBSD 9.

    Update :
    This does not fix it for me. I get the following error message.
    cd0:umass-sim 0:0:0:0)  SCSI sense:  ILLEGAL REQUEST asc:64,0 (Illegal mode for this track



  • I have success.  I used Win32Disk and made a 4 GIG image stick.  It now installs.  I am not sure why? But I am glade I made progress.


Log in to reply