Which packages need storage?



  • Hello everyone,

    is there a list where i can see directly which packages need more storage then a SD card or the integrated eMMC memory?
    For a customer we want to get a SG-4860 but there is only 4GB eMMC Flash on board.

    I think snort and squid require more space and need a ssd but packages like pfblockerng don't, is this right?

    Thanks in advance!
    Val



  • Squid and its related packages are the only common ones that can require significant amounts of disk space. Snort and pfblockerng will easily fit in 4 GB.



  • Ok thanks for your answer!  :D


Log in to reply