Wireless card not working on fullefficiency



  • i have noticed this and have been busy trying to figure out a solution.
    I currently use the alix2c3 board and with dcma81 802.11 a/b/g miniPCI radio as the wifi card which has the following chipset Atheros AR5414 and an antenna which has 5 dBi nominal gain. what i saw was using the monowall, the wifi card worked on full efficiency, meaning, it could make use of the extended range technology in the card and i could access the internet right under my building, i live on the fourth floor.
    But after shifting to pfsense, i noticed a drop in efficiency, now i cant even access it from 3rd floor even using the same hardware and same location of the firewall. Is it something to do with the drivers or what, i use it in g mode with 54mbps transfer rate, worked like a charm on monowall and almsot dead on pfsense.
    i tried changing the settings to different modes etc but doesnt make much of a difference.

    wifi card datasheet can be viewed here http://www.pcengines.ch/pdf/dcma81.pdf



  • search the forum, I seen something just like this here before.  The other thing would be to try to sullrich's 6.3 verison.  I running it now it's awesome and very stable.  Seems to gotten my DELL SC440 to work with all interfaces perfectly.

    RC


Log in to reply