Cant´t load kernel, try installation on Blade IBM HS20



  • Hello!

    I want to install on an IBM HS20 Blade.

    After boot from CD I see:

    BTX Loader 1.00 BTX version is 1.01
    Consoles: internal video/keyboard
    BIOS drive A: is disk0
    BIOS drive C: is disk1
    BIOS 632kB/1047476kB available memory

    FreeBSD/i386 bootstrap Loader, Revision 1.1
    (sull…  )

    can´t load ´kernel´

    Type ´?`for a list of commands, ...

    What is going wrong? I have no idea what to do because BSD is new to me.

    thx
    ais





  • Hello!

    Thx, but I tried this already.
    The floppy drive doesn´t light on at all, bios is up to date…

    GAG I didn´t try, because the boot from live CD already brings the error. Can it also be, that the board isn´t recognised or something like this?? Does the hdd be pre formatted with a special system, so that it is better recognized??

    ais



  • If you can't even start to boot the kernel, you have far bigger problems than the disk format.

    This suggests disabling the PS/2 keyboard port - though it still sounds like your hang is happening at an earlier stage than the one described in that thread.



  • Hallo!

    OK, I tried to disable all, but no change. Might the instaler be incombatible to the motherboar chipset?

    ais


Log in to reply