Pfsense IP cant reach Internal network IPs



  • Hi I have been trying to figure this out I hope experts here, can help me

    I have a fresh install through a quick install setup of pfsense 2.2.6 and here is the Infra >>

    modem>>pfsense 2.2.6  LAN (10.1.10.1/24 static) WAN (DHCP) >>switch>>windows server 2012 R2 DHCP/AD/DNS(10.1.10.2/24) >> Clients (10.1.10.100-200/24)

    It seems pfsense 10.1.10.1 IP is not in the ARP -a and when i try to ping any ip in the network like the 10.1.10.2 (WS2012 DHCP) or a client its not reaching it, Im recieving a request time out.

    and when I open 10.1.10.1 in the browser its not reaching the ip.

    ![ping 1.jpg](/public/imported_attachments/1/ping 1.jpg)
    ![ping 1.jpg_thumb](/public/imported_attachments/1/ping 1.jpg_thumb)



  • any help is appreciated



  • You need separate domains.  Either separate networks or separate VLANs per network.  And since they are layer 3 you routing between them.



  • @donchico:

    modem>>pfsense 2.2.6  LAN (10.1.10.1/24 static) WAN (DHCP) >>switch>>windows server 2012 R2 DHCP/AD/DNS(10.1.10.2/24) >> Clients (10.1.10.100-200/24)

    You have the ports on your pfSense reversed.
    WAN is what goes to your modem, LAN connects to the internal switch.



  • I think the problem is the Network Card Mine is D-Link DGE-528T network card.


  • Netgate

    Doesn't look like hardware.



  • As Jahonix mentioned, are you sure you have your network cards plugged into the correct networks? Swap the cables over and see if that helps.

    Also, you don't mention what DHCP address you're getting on your WAN connection. Is the PFS picking up an address correctly on the WAN? And if so, is the WAN network address range similar/the same as your LAN address range?