Problems access Traffic shaper internal/external application



  • Hello!
    I'm having trouble creating a traffic limit. I have in my internal network servers that have external access (Web server), and has an intensely accessed system for my users. When the bandwidth limit is applied, internal access to these applications hosted on my internal network does not work, happens timeout. And to disable the traffic shaper, the application works normally. The same happens when I apply external traffic limit for indoor.
    What can is going on?



  • We need much more information.

    What is your network topology? Are you using traffic-shaping limiters or queueing? What are your firewall rules? What services are you running on pfSense (suricata, snort, etc)?

    Include details about what you have tried, what you expect, and what the actual results were.



  • Thanks for the answer!
    Follow my topology:

    External Users —————WAN <————>  PFSENSE <———> LAN <———> Web Server
                                                                                                                                                        |
                                                                                                                                                                |
                                                                                                                                                  Internal Users

    I'm using limiter and not the queueing e i don't install suricata or snort.
    I created a down and up in Traffic Shaper / Limiter (limiter file attach)
    And adding down and up in advanced Wan firewall rule (firewall rule file attach)

    I used this same rule in version 2.1.3 and it worked. After upgrading to version 2.2.6, it stopped working. I've looked several posts on the internet and I have not found a solution to this case. As this web server has a high traffic of access, I need a speed limit, while I do not think a solution, the rule is disabled.
    It still now a post Bug, from the earliest versions 2.2.x this problem persists. Like much of a help!

    Thanks!  ;D