VIOP not getting shaped.



  • Used the shaper wizard setup and my VOIP traffic is still passing throgh my qlandef and qwandef.
    Basically went through all the default stuff and just added 512Kb to throughput for VOIP.

    Any ideas?

    I don't understand looking at the Rules / Ques on the how the Traffic is suppose to meet the criteria for VOIP devices.

    When the default traffic shaper generates it is: source * destination * protocoll * then follows the parent que.

    I know there are a lot of VIOP devices out there but is there any port range that they use that are consistent? I'm assuming why the traffic shaper for VOIP isn't working because the "traffic/packets" that are being passed are not meeting the Rules Criteria so it gets shoved through the default que.

    Using LinkSys and Sipura VOIP devices.



  • The default setting for the voip queue is "low delay flag". It's a flag in the packet header. It sounds like you are using pure hardware devices. Give these static IPs, then create an alias for the IPs of your devices. Run the shaperwizard again and enter the alias at the voip page. Also keep in mind the shaper is stateful. You need to reset the states at diagnostic>states, reset states to reassign already established connections to the new queueset.



  • cool. thanks


Log in to reply