Yet another 'CANT ACCESS INTERNET' topic. HELP!



  • I have been running pfsense for about a year now and it has served me well. Today I decided to take the plunge and test out putting my Centurylink Zyxel FR1000Z router in bridge mode and use PFSense for PPPoE. Well, that plan backfired and I am unsure what the issue is. I'm currently trying to get everything back to normal before trying again.

    Here is a quick high level network map.
    [

    • The Zyxel is picking up a WAN IP address and two DNS servers from Centurylink.

    • On the LAN it is assigned 192.168.0.1.

    • It is currently configured to serve 192.168.0.2-10/24

    • PFSense is 192.168.0.2 and sits in the DMZ.

    • On PFSense, I have the WAN configured as DHCP

    • It is being assigned 192.168.0.2

    • The gateway is assigned as 192.168.0.1

    • The LAN side is configured as 192.168.1.1, no gateway

    From there, i go into a switch which serves up the rest of the house - an apple airport extreme upstairs and a time capsule downstairs, both set in bridge mode (router off). A regular airport acting as my music server with the network off. I spared you the details of the numerous pieces of hardware. Just the basic infrastructure.

    The trouble I'm having now is that if I connect a laptop to the Zyxel, I can get on the internet just fine. If I connect behind the PFSense box, I can see both the PFSense webConfig as well as the Zyxel webConfig just fine, but no Internet. I can ping from the PFsense shell just fine, I ran a tracert to 8.8.8.8 from the pfsense shell and it worked just fine as well. Anything connecting through that LAN port is down.

    Any ideas?

    ![Network Map.png](/public/imported_attachments/1/Network Map.png)
    ![Network Map.png_thumb](/public/imported_attachments/1/Network Map.png_thumb)](https://flic.kr/p/DS7Q4u)



  • Have you disabled the'block private networks' rule on the WAN side firewall rules?



  • Update -

    So I'm not sure what the root issue was, however I decided to upgrade to the latest version. My network is fairly simple so reconfiguring is not difficult at all. I created a memstick image and nuked the installation and started fresh. Worked right out of the box. I added a few tweaks, like not letting my router serve 192.168.0.1-254, I limited it to a handful of IPs, etc.

    So, now I have a clean install thats working, and I have reinstalled my packages. Next step, once I have time, is to configure it for PPPoE and get my Zyxel into bridge mode. I've searched quite a bit on the topic, but if anyone has any experience with that particular dsl modem/router and pfsense, any suggestions would be great. Thanks!


Log in to reply