X700 Help when enabling lan wont let me access the web to config it !

  • yo guys i am running 2.1 on a x700 from watchguard , having a problem i can get access if i just setup 1 port  wan , then i can access the web setup , but if i enable wan , and lan , it wont let me access the firewall setup , anyone know how to fix this issue , i am  using serial base , to config it , but need get access to the web setup to finish the setup off . please replay on here , or skype joshhopey !

  • anyone could help me?

  • The only thing out of the ordinary in your initial description is a single NIC (WAN only) setup automatically allows external access to the WAN interface.
    Adding a LAN NIC automatically locks out WAN access as it should be.

    When you add the LAN NIC did you enable DHCP on LAN?
    Are you using a different subnet for LAN than WAN, make sure both are NOT, etc.

    Do you get an IP address from pfSense on a computer hooked up to the LAN NIC?

  • hi thanks for the replay i am just getting this screen , without it saying welcome to pfsense , https://gyazo.com/d5fdb0283d7d281a0bbe0be6ad58535d

    wonder you got skype , or somethink if you have add me joshhopey be easier to talk

  • Your screen looks right, the "Bootup complete"  message is a good sign.

    Have you tried just hitting "Enter" a few times after the "Bootup Complete" message?

    What Baud rate are you running on the terminal prog?

    It's possible pfSense is changing speed after startup and you're at the wrong Baud to see the menus.

    Just as a small side note, any reason you're on 2.1.x and not 2.2.6?

  • hi theses are my settings i am using


    and x700 dont support the new one

  • if it dont work soon  i will just deploy my spare server as pfsense https://gyazo.com/7a5b8393222d383d209163a5f7671c4f

  • this is the start up

    lphy3:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
    re3: [FILTER]
    re4: <realtek 10="" 8139c+="" 100basetx="">port 0xdd00-0xddff mem 0xefefe000-0xefefe1ff
    irq 9 at device 13.0 on pci2
    re4: Chip rev. 0x74800000
    re4: MAC rev. 0x00000000
    miibus4: <mii bus="">on re4
    rlphy4: <realtek internal="" media="" interface="">PHY 0 on miibus4
    rlphy4:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
    re4: [FILTER]
    re5: <realtek 10="" 8139c+="" 100basetx="">port 0xde00-0xdeff mem 0xefeff000-0xefeff1ff
    irq 6 at device 14.0 on pci2
    re5: Chip rev. 0x74800000
    re5: MAC rev. 0x00000000
    miibus5: <mii bus="">on re5
    rlphy5: <realtek internal="" media="" interface="">PHY 0 on miibus5
    rlphy5:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto, auto-flow
    re5: [FILTER]
    isab0: <pci-isa bridge="">at device 31.0 on pci0
    isa0: <isa bus="">on isab0
    atapci0: <intel ich2="" udma100="" controller="">port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x37
    6,0xff00-0xff0f at device 31.1 on pci0
    ata0: <ata channel="">at channel 0 on atapci0
    ata0: [ITHREAD]
    ata1: <ata channel="">at channel 1 on atapci0
    ata1: [ITHREAD]
    cpu0 on motherboard
    unknown: <pnp0c01>can't assign resources (memory)
    atrtc0: <at realtime="" clock="">at port 0x70-0x71 irq 8 pnpid PNP0b00 on isa0
    uart0: <16550 or compatible> at port 0x3f8-0x3ff irq 4 flags 0x10 pnpid PNP0501
    on isa0
    uart0: [FILTER]
    uart0: console (9600,n,8,1)
    ppc0: <ecp parallel="" printer="" port="">at port 0x378-0x37f,0x778-0x77a irq 7 drq 3 pn
    pid PNP0401 on isa0
    ppc0: Generic chipset (ECP/PS2/NIBBLE) in COMPATIBLE mode
    ppc0: FIFO with 16/16/16 bytes threshold
    ppc0: [ITHREAD]
    ppbus0: <parallel port="" bus="">on ppc0
    ppi0: <parallel i="" o="">on ppbus0
    orm0: <isa option="" rom="">at iomem 0xe0000-0xe0fff pnpid ORM0000 on isa0
    unknown: <pnp0c01>can't assign resources (memory)
    RTC BIOS diagnostic error 20 <config_unit>Timecounter "TSC" frequency 1202732897 Hz quality 800
    Timecounters tick every 10.000 msec
    IPsec: Initialized Security Association Processing.
    ad0: 3811MB <cf card="" ver7.02k="">at ata0-master PIO4
    Trying to mount root from ufs:/dev/ufs/pfsense0
    Configuring crash dumps…
    Mounting filesystems...
    Setting up memory disks... done.

    / f
    / p _
    / Sense


    Welcome to pfSense 2.1-RELEASE  ...

    Creating symlinks......done.

    Under 512 megabytes of ram detected.  Not enabling APC.
    External config loader 1.0 is now starting... ad0s3
    Launching the init system... done.
    Initializing............................. done.
    Starting device manager (devd)...done.
    Loading configuration......done.
    Updating configuration...done.
    Cleaning backup cache....done.
    Setting up extended sysctls...done.
    Setting timezone...done.
    Configuring loopback interface...done.
    Starting syslog...done.
    Starting Secure Shell Services...done.
    Setting up polling defaults...done.
    Setting up interfaces microcode...done.
    Configuring loopback interface...done.
    Creating wireless clone interfaces...done.
    Configuring LAGG interfaces...done.
    Configuring VLAN interfaces...done.
    Configuring QinQ interfaces...done.
    Configuring WAN interface...done.
    Configuring LAN interface...done.
    Syncing OpenVPN settings...done.
    Configuring firewall......done.
    Starting PFLOG...done.
    Setting up gateway monitors...done.
    Synchronizing user settings...done.
    Starting webConfigurator...done.
    Configuring CRON...done.
    Starting DNS forwarder...done.
    Starting NTP time client...done.
    Starting DHCP service...done.
    Starting DHCPv6 service...done.
    Configuring firewall......done.
    Generating RRD graphs...done.
    Starting syslog...done.
    Starting CRON... done.
    Bootup complete

    it get stuck on bootup complete</cf></config_unit></pnp0c01></isa></parallel></parallel></ecp></at></pnp0c01></ata></ata></intel></isa></pci-isa></realtek></mii></realtek></realtek></mii></realtek>

  • Have you tried changing the Baud rate to 115200 after you see the "Bootup Complete" message?

    It may be your install is switching to a higher speed after initial startup.

    Change the baud rate on your terminal prog and try a few <enter>'s.

    Definitely worth a shot</enter>

  • hi mate still not working

Log in to reply