VoIP no funciona



  • Saludos,

    Tengo operativo un equipo con 2 interfaces Wan y OPT
    funcionan los nat forwand a servidores internos, etc

    El problema que se presento es que tengo 4 cajas de voip
    con un proveedor en USA, , no funcionan,
    estos equipos utilizan el protocolo
    sip udp 5060 a un servidor "proxy sip" especifico.

    Creo la regla donde permito acceso total a las ip de
    las cajas voip, activando el log.

    Revisando los logs, solo se visualiza un registro de forma
    aleatoria.

    Si pondo las voip detras de un firewall dlink basico, con la misma
    regla, estas funcionan correctamente

    Alguna sugerencia

    CMS



  • De entrada, he leído que SIP con NAT no se llevan bien. A ver si van por ahí los tiros. Yo tengo montato voip entre dos sedes de mi empresa y lo hago vía vpn. Con proveedores sip no se como irá la cosa porque no lo he hecho nunca.

    Saludos



  • @btula:

    Saludos,

    Tengo operativo un equipo con 2 interfaces Wan y OPT
    funcionan los nat forwand a servidores internos, etc

    El problema que se presento es que tengo 4 cajas de voip
    con un proveedor en USA, , no funcionan,
    estos equipos utilizan el protocolo
    sip udp 5060 a un servidor "proxy sip" especifico.

    Creo la regla donde permito acceso total a las ip de
    las cajas voip, activando el log.

    Revisando los logs, solo se visualiza un registro de forma
    aleatoria.

    Si pondo las voip detras de un firewall dlink basico, con la misma
    regla, estas funcionan correctamente

    Alguna sugerencia

    CMS

    si funciona deja que el voip no se atentique o sea queno pase por el portal le puedes asignar una ip estativa en el server dhcp estatico y lo pasas por el pass -through mac copia su mac y añadelo aqui y veras que si funciona suerte
    hasta luego


Log in to reply