PfSense Anfänger Fragen



  • Liebe pfSense Gemeinde,

    habe da so meine Probleme.

    So soll es aussehen :

    WAN / Internet
                :
                : Telekom-Provider
                :
          .–---+-----.
          |  Gateway  |  FritzBox 7490 mit VoIP und Fax
          '-----+-----'
                | 192.168.55.1/24
        I
            WAN | - DHCP eingestellt
                |
          .-----:------.
          |  pfS:ense  +-------.
          |  (Br:dge)  |      |
          '-----:------'      |
                |              | 192.168.1.1/24
            LAN |        MGMT | management interface
          192.168.80.254
    mit DHCP
        192.168.80.50 - .250
          .-----+------.     
          | LAN-Switch +-----------Vigor Router 2930/ IP: 192.168.80.7
          '-----+-----'

    |
        ...-----+------... (Clients/Servers)

    Will heissen:
    1. Telekom Anschluss
    2. dahinter die Fritzbox 7490 mit der IP: 192.168.55.1 ( soll so bleiben - wegen der VoIP Geschichte und dem Faxgerät )
    3. dahinter soll die pfSense, ist ein APU1D4 EMBedded Box mit WLAN Karte
        3.1 Habe es so eingerichtet das dise am der FB an LAN1 angeschlossen ist.
        3.2 an dewr pfSense ist sie am WAN angeschlossen per DHCP
        3.3 Habe eine Bridge eingerichtet zwischen LAN und WLAN mit DHCP IP: 192.168.80.50 - 192.168.80.250

    Habe da eure Anweisuzngen genau durchgelesen und soweit befolgt.
    Diese Geschichte funktioniert auch soweit.
    Der Vigorrouter hat auch gleich hinter der FB immer funktioniert.
    Jetzt hinter der pfSense kein rankommen keinerlei Verbindung.

    Was muss ich da ändern??? bzw. Was mache ich falsch???
    Bitte um Hilfe und Unterstützung.

    VG



  • Hallo!

    @Murrtagh:

    Der Vigorrouter hat auch gleich hinter der FB immer funktioniert.
    Jetzt hinter der pfSense kein rankommen keinerlei Verbindung.

    Kannst du das Problem vielleicht etwas genauer beschreiben. Keine Verbindung von einem LAN Host zum nächsten, zu einem WLAN Host oder ins Internet?



  • Hallo und Danke für die schnelle AW.
    Zu meinem Problem.
    Ich möchte von draussen auf den DrayTek - Router kommen.
    Halt zu Remote Zwecke.
    Es soll, wenn dies funktioniert, dann noch auf der pfSense noch VPN eingerichtet werden.
    Dies soll dazu dienen, dass dann später vom NAS - Server ( Synology ) ein Backup gemacht werden kann.



  • Habe dazu die pfSense auf der FB als Exposed Host eingerichtet.
    Sollte ja nun alles funktionieren.



  • Aber dem ist halt nicht.
    Habe PfSense in der Firewall Aliases auf der IP Seite die FB eingerichtet.
    In der Firewall:NAT:Port Forward auf der WAN Seite den DrayTek Router auf der WAN Adress freigegeben. Einfach nichts zu machen.
    Was mache ich nur falsch???



  • Ich würde gleich eine VPN auf der pfSense einrichten und auch den Router über diese managen. Aber das sei dir überlassen.

    @Murrtagh:

    Habe PfSense in der Firewall Aliases auf der IP Seite die FB eingerichtet.

    Wozu ist das gut?

    @Murrtagh:

    In der Firewall:NAT:Port Forward auf der WAN Seite den DrayTek Router auf der WAN Adress freigegeben. Einfach nichts zu machen.

    Du willst also das Management-Webinterface des Routers erreichen?
    Das ist vermutlich über einen bestimmten Port zu erreichen und nur diesen leitest du weiter.
    Hast du eine Regel eingerichtet, die den Zugriff erlaubt? Bzw. in der Port-Forward-Regel unten "Filter rule association" auf "pass" gesetzt?
    Und nachdem der Router nun in einem anderen Subnetz ist als zuvor hinter der FB, hast du auch das Gateway dessen auf die LAN-IP der pfSense geändert?



  • Habe Bilder gemacht. Bekomme SIe aber nicht hierher. mhhh



  • So




  • Und hier…..




  • dies….





Log in to reply