NO upload, when virtualised (XenServer)



  • Hi everyone,

    A colleague and myself are at our wit's end with this issue…

    At the moment, we have pfSense running on a standalone box. It was 2.2.4. It has now been upgraded to 2.2.6. It works, perfectly.

    We also have a virtualised environment, running XenServer 6.5. When we run pfSense on this environment, we do not register an upload on any SpeedTest. All services requiring upload fail too, so it is not just a test issue.

    We have been able to replicate this issue at another client, with different hardware. At the client, their failover pfSense (2.1.5), works perfectly; we achieved an upload.

    We have tried a base installation of pfSense, a base installation of XenServer, a fully patched installation of XenServer and a HyperV version of pfSense.

    We have also tried disabling the hardware checksum offload, different hosts & clients and different NICs, all to no avail.

    This is a serious problem for us, as we run pfSense at multiple sites.

    Any input would be greatly appreciated.

    Kind regards,

    Nic


Log in to reply