Trafficshaper + Vlans



  • Hi,

    aparently the Trafficshaper is brocken in 1.2.1 if you use Vlans as wan interface:
    If I enable the Trafficshaper i get the following in the logs:

    Jul 7 18:59:50 php: : New alert found: There were error(s) loading the rules: pfctl: vlan0: driver does not support altq The line in question reads [ vlan0]:
    Jul 7 18:59:50 php: : There were error(s) loading the rules: pfctl: vlan0: driver does not support altq - The line in question reads [ vlan0]:

    let me know if you need anything else…



  • Looks like I am missing a patch.  Will get it sorted shortly.  Thanks.


Log in to reply