Can't access pfsense 2.2.6 after fresh install



  • Hi Forum,

    I’ve installed pfsense on a new Supermicro X11SSH-LN4F with XEON E3-1220v5.

    http://www.supermicro.com/products/motherboard/Xeon/C236_C232/X11SSH-LN4F.cfm

    The installation seemed to work fine but after reboot an configuring the admin interface address (LAN address on igb2) I couldn't connect to 192.168.1.1 for further administration.

    I cannot access the box neither web interface nor can ping the ipaddress.

    I tried to connect from 3 different boxes a tried also to connect the pfsense box to another switch. Both without success.

    The Link LED is shows an established link.

    I've a second installation and assigned an other interface as admin interface but with the same results.

    Any help is apreciated


  • LAYER 8 Netgate

    This is just install and go.

    Forget switches, etc. Plug your management host directly into LAN and set if for DHCP. It will get an address and be able to access the webgui at http://192.168.1.1/

    If that doesn't happen you are probably not plugging into igb2.


Log in to reply