Hard disk standby time not working?



  • Hello:

    I've tried to use the Hard disk standby time setting, changing it to 60, only to find out it didnt work on my system (old SATA disk on a Nvidia MCP73 SATA controller running in AHCI mode): it made the HDD spin down and spin up continuosly. I managed to set it back to disabled (0 value) but even with that setting I still hear the disk spinning down every now and then…
    Is this HDD standby feature controlled by ataidle? How exactly? Where is its config kept?

    This is the output of ataidle:

    Model:                  ST3250310AS
    Serial:                 5RY10GCQ
    Firmware Rev:           3.AAC
    ATA revision:           ATA-7
    LBA 48:                 yes
    Geometry:               16383 cyls, 16 heads, 63 spt
    Capacity:               232GB
    SMART Supported:        yes
    SMART Enabled:          no
    Write Cache Supported:  yes
    Write Cache Enabled:    yes
    APM Supported:          no
    AAM Supported:          no
    
    

    When I do  ataidle -P 0 /dev/ada0 I get: ataidle: the device does not support advanced power management

    The GUI values for HDD spin down are minutes? They look more like 0-255 ATA APM values…

    P.S.: I have powerd enabled, in hiadaptive mode, does it affect HDD spin down?


Log in to reply