Unable to install pfsense from livecd



  • Hi everyone , i am dealing with a little problem by trying to install pfsense from livecd .
    Everything works fine until i get this error :

    error  5 unretryable error
    cddone : got error 0x5 back
    read(10) cdb:2800 00 02 4d f3 00 00 01 00
    cam status : scsi status error
    scsi status : check condition
    scsi sense : medium error asc:11,5 (L-EC uncorrectable error)

    I am installing from an USB CD drive , and all cds i already have burned with different iso downloaded from multiple versions lead to this error .

    Is this some bios setting that must be changed ?
    My HDD is IDE and i am installing on a mini itx board with an AMD athlon processor .



  • Looks like a hardware issue. Have you tried using a different USB port, or a different CD/DVD drive?

    It also looks like you have a problem with your carriage return key…



  • My usb cd is a slim model  , i did not try any other yet , but i was installing ipfire software with it and it worked fine .
    But i want Pfsense instead because i am already use to it in one watchguard i have here .



  • Problem solved , i had to install livecd version 2.1.1 .
    I also try 2.1.6 livecd version with a different cd player without success .



  • 2.1.1? i'd try a supported version on a new install



  • I am already at version 2.2.6  , after installing 2.1.1 version and configuring everything , i invoked the auto upgrade and pfsense auto upgraded itself to latest version .

    this was an "old" mini itx board i had here , i choose this board because already came with 2 gigabit ethernet ports .

    This board is a jetway NC-81-LF
    http://www.jetwaycomputer.com/NC81.html

    However , i will still change the case of this "firewall" , the current case in the pictures was just for testing and configuring it .


Log in to reply