[Solved] Unable to create file with ee



  • Hi all,

    I made a mistake with the edit file command.

    I'm trying to rectify with ee.

    I've run /etc/rc.conf_mount_rw but still get 'unable to create file "/etc/inc/filter.inc" when trying to save changes.

    What am I missing?

    Any help appreciated.



  • What exactly are you tryin to do? By that, I mean what are you trying to achieve - not what are you doing to achieve whatever it may be that you're trying to achieve.



  • I put a character in the wrong place in the file, and now I need to remove it. ee won't let me save the file (!?)

    That's my immediate problem.

    Overall, I'm trying to solve an issue around bogon networks specific to my setup. I have changed some configuration around what subnets I am using, and I was in the middle of changing some configuration to test the changes I made, and I found that the console won't allow me to edit the file.

    Any help appreciated. I currently cannot log in to my box via the WebGUI. This is a problem.



  • I was not logged in as the 'admin' user. I was logged in as an admin user, but not the admin user.

    Solved.


Log in to reply