HELP !!!



  • Hello,

    I have a big problem.

    I don't know if it is a bug of pfsense or my ADSL modem

    Here is my config :

    • WAN : A Adsl Bewan modem with PPOE
    • LAN : 192.168.20.x

    NO FIREWALL RULES (execpt : any to any, the default rules)

    And i can surf with no problem  :D, ecverything is ok
    except Webmail and posting.

    When i say webmail :

    And posting :

    • and you know what  ??? ??? ??? :ON THE PFSENSE FORUM :  when i click POST my topic, i have only a waiting cursor !!!!!!!.

    I am going to be crazy  ::)

    Don't know why, i try 2 version of pfsense (the Beta and the "Stable") with the same issue.
    I try MONOWALL with the same config, and i have no problem with monowall.

    Help !!!!!



  • Me again,

    i look in the config in monowall.

    monowall do the same bug  (waiting cursor on posting and webmail)
    But there is an option on monowall rules Lan

    "Fragments  x  Allow fragmented packets
    Hint: this option puts additional load on the firewall and may make it vulnerable to DoS attacks. In most cases, it is not needed. Try enabling it if you have troubles connecting to certain sites."

    and the bug goes away…

    Ok, now i am going to reload Pfsense and try to find this checkbox !

    See you



  • Then your MTU is most probably too high. Try lowering it at your WAN settings. You shouldn't have fragmented packets.



  • I try to put 576 in MTU and it is working , Fantastic !!!!!!  :D

    Thanks you hoba !

    I can say goodbye to my MonoWall ( i love so much PFSense  :-*)

    Thanks.



  • 576 is pretty low. Try pinging with no fagment flag:

    ping -f -l <lenght><wan-gateway ip="">(windows syntax)

    your mtu should be the highest length you are able to ping +28 (overhead). A typical mtu value for DSL should be 1492 but your's seem to be lower as this is the default value pfsense will use for pppoe. Try to find out your maximum with ping.</wan-gateway></lenght>


Log in to reply