**solved** Reboot gets stuck at "waiting for process 'syncer' to stop … "



  • Ladies and Gentlemen,

    I run a couple of Alix boxes (2D13 and 1D4) using the Captive Portal as Wifi hotspot solution.
    Today I got a used one w/o CF card. So I put the release 2.2.6 on a 4GB CF and started the box. It was booting fine.
    I logged into the webconfigurator and restored our "standard" config. The system shut down and got stuck at this point:

    "pfsense kernel: Waiting (max 60 seconds) for system process `syncer' to stop, syncing disks, vnodes … remaining 0"

    It did not come out of this state. I turned the power off and on and again, it boots fine and runs fine. Nonetheless, no reboot works. Tried with the webconfigurator, tried with SSH. It got always stuck at the same message whilst shutting down.

    Any ideas?

    Your help is appreciated, as always ... :-)

    Best regards,

    Volker

    **update:

    A BIOS upgrade solved this problem. Although it said BIOS version 0.99h is there, I did an update and re-flshed the BIOS with 0.99h. Now it's working fine ... :-)


Log in to reply