NAT is working then stops????



  • Start off by saying pfsense RULES. Have 10 apartment buildings up and running in AP mode. 12 apartments in each building. (120 Apartments)
    Current Setup
    Gateway dual wan 1 lan pfsense captive portal dhcp squid Manual NAT Sticky Connections Wan 192.168.0.1/24 Wan2 192.168.1.1/24 lan ip 10.0.1.254/24
    pfsense 2 - wan 10.0.1.2/24 (pfsense) lan - 10.0.1.3/24 bridged Access Point
    pfsnese 3 - wan 10.0.1.4/24 (pfsense) lan - 192.168.2.1/24  infrastructure

    I have now created the current layout. (See example Image below) Everything is working fine with the structure as far as internet access to the members. I have Geovision DVR's in each building and have created different access ports on each of the client DVR'S. List of current DVR computers.

    Ports needed: 81 4550 5550 Building A DVR IP Lan 192.168.2.0/24
    Ports needed: 82 4551 5551 Building B DVR IP Lan 10.0.1.25/8 OFFICE
    Ports needed: 83 4552 5552 Building C DVR IP Lan 192.168.3.0/24
    Ports needed: 84 4553 5553 Building D DVR IP Lan 192.168.4.0/24
    Ports needed: 85 4554 5554 Building E DVR IP Lan 192.168.5.0/24
    Ports needed: 86 4555 5555 Building F DVR IP Lan 192.168.6.0/24
    Ports needed: 87 4556 5556 Building G DVR IP Lan 192.168.7.0/24
    Ports needed: 88 4557 5557 Building H DVR IP Lan 192.168.8.0/24
    Ports needed: 89 4558 5558 Building J DVR IP Lan 192.168.9.0/24
    Ports needed: 90 4559 5559 Building K DVR IP Lan 192.168.10.0/24

    On my client PFSENSE boxes I have a different subnet & ports for the dvr computers in each apartment building. My plan is to be able to access the DVR via Internet address. eg: buildinga.example.com
    My question is what would be the best way to make this happen? Have to say the more I deal with PFSENSE the more excited I become. Sorry the example image is so busy.




  • Setup client DVR this morning and it worked fine. Came back about 3 hours later and it is not working now. Does anyone know why this would be happening? Here are some snapshots of my rules on building E. Thanks, Ken






  • I have fixed this problem by setting all the networks to a /24, and adding the destination network to the pfsense1 rules. All is working well now. My Wireless setup is located here http://forum.pfsense.org/index.php/topic,10077.0.html


Log in to reply