ATTENTION IE USERS! LOGIN NOW FIXED, please test



  • Yes, you cannot log in to 1.3 using IE at this time. This is a known issue. If you can give us a fix for this, we'll get it implemented right away. Otherwise it's lower on the priority scale and we'll get it resolved as time permits. We hope someone will figure out the issue and let us know how to resolve it, now that the releases are publicly available.



  • This should be fixed now.

    Thanks to agonzalez for the resolution!


Log in to reply