OpenVPN ERROR



  • Update from 1.2 to 1.3,but can not config openvn,error message:
    Fatal error:Cannot use string offset as an array in /usr/local/www/pkg.php on line 60



  • pfSense-Full-Update-1.3-ALPHA-ALPHA-20080709-2132.tgz

    OpenVPN ->  Certificate Authority -> +

    web interface Fail with error
    "Warning: Invalid argument supplied for foreach() in /etc/inc/util.inc on line 301 Warning: Cannot use a scalar value as an array in /usr/local/www/vpn_openvpn_certs.php on line 57 Warning: Cannot use a scalar value as an array in /usr/local/www/vpn_openvpn_certs.php on line 58
    "



Log in to reply