2.2.6 - TWC - SB 6183 - IPv6



  • Supposedly Time Warner is upgrading our speeds in my area, and to prepare for it I bought a new SB6181 modem.

    It appears to sort of be working. However, I can not, get an ipv6 address from TWC now.

    They tell me "your device is getting an ipv6 address" … however under the dashboard and gateway monitoring status, it says for WAN_DHCP6: ~ ~ Pending
    In my log files I see: Mar 29 14:40:47 php-fpm[3857]: /rc.newwanipv6: rc.newwanipv6: Info: starting on re0. Mar 29 14:40:47 php-fpm[3857]: /rc.newwanipv6: rc.newwanipv6: Failed to update WAN[wan] IPv6, restarting…

    I've tried turning off dhcp6, rebooting, turning it on. No luck.

    I've turned off snort, no luck. I've tried the various check boxes in the interface configuration (including unchecking BOGON networks etc).
    Any one else have any issues?

    TWC Swears it is not them, but I think it is =/

    Thanks!



  • TWC customer in the Van Nuys, CA area with an SB6183. Noticed yesterday morning my pfSense 2.6 box no longer had an ipv6 address. Rebooted it. No change. Did notice TWC had rebooted the modem about 12:30pm yesterday (after I 1st noticed no ipv6) but no change. A quick check on DSLReports showed others having the same problem (and different routers).  Some saying it's related to a SB6183 bug that other cable providers have already patched many months back and TWC is just now starting to look at it with a 3 to 4 week time frame for a possible firmware update.

    See:
    https://www.dslreports.com/forum/r30662247-Internet-Disappearing-IPv6
    and
    https://www.dslreports.com/forum/r30665455-Internet-need-confirmation-that-twc-has-discontinued-ipv6-on-the-SB6183

    Ah…. Technology... Endless fun. :)



  • I'm seeing this as well.  I was waiting until 2.3 before doing much more with IPV6 as I was told by support an issue I was having in 2.2.6 would be fixed in 2.3.

    A few days before 2.3 came out, IPV6 stopped appearing :/

    6183 here with TWC MAXX or whatever they now call the 300MB/20MB setup.



  • I ended up ditching my SB modem, it just wouldn't work at all with TWC. Replaced with a Zoom modem instead, works fine…



  • I'm still having this issue with default settings
    Modem: SB6183
    pfSense: 2.3.1

    DHCPv6: Pending

    this fixed it for me: https://forum.pfsense.org/index.php?topic=87623.0


Log in to reply