Newest Update



  • We have been able to replicate this on two different firewalls. Upon clicking on the newest update, once you click confirm, you get this message:

    Updating repositories metadata…
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    ERROR: It was not possible to determine pfSense-repo-devel remote version
    Failed

    When you try to update once more, it seems to nuke the bootloader and your firewall is kaput.

    Anyone else experienced this?



  • Nevermind. I should read the stickys. Moral of the story: when it says it fails, do not try to upgrade it again.



  • @XoMeLLyoX:

    Nevermind. I should read the stickys. Moral of the story: when it says it fails, do not try to upgrade it again.

    What if I did?



  • @pmisch:

    @XoMeLLyoX:

    Nevermind. I should read the stickys. Moral of the story: when it says it fails, do not try to upgrade it again.

    What if I did?

    It will brick your system like it happen to me ;)