Swapped cases for pfsense firewall and having major problems. Need help please!!



  • Hey guys,

    I had pfsense installed on a very low spec machine. It is a small dell, and I never have liked the case that I had with it. I decided to move a few things around on my computer desk, and also swap my pfsense firewall into a bigger computer case so that it would match my other machines, as well as have more "breathing" room for air since the last case was compact as hell. Well, everything was switched over fine, and now I am having some serious issued with pfsense loading. I am getting loading problems from the harddrive.

    I know nothing about BSD so if you guys could please help me!!!

    Heres the error I am getting.

    ad2: 38182MB <wdc wd400bb-71caa1="" 17.07w17="">at ata1-master UDMA66
    Trying to mount root from ufs:/dev/ad1s1a

    Manual root filesystem specification:
    <fstype>: <device>Mount <device>using filesystem <fstype>e.g. ufs:da0s1a
    ?                    List valid disk boot devices
    <empty line="">Abort manual input
    Mountroot>

    I am assuming becouse I moved things around, its not finding where my harddrive was located before when it was installed. I cannot remember either. I did attempt to reinstall, but I am now having CDROM illegal errors when I try to reinstall. I know computers quite well, everything is installed "to par" no problems, but I have no idea what the hell is going on.

    I just disconnected my cdrom and said hell with it, and now I just want pfsense to load. I am a complete noob with bsd. Please help!!

    -Brandon</empty></fstype></device></device></fstype></wdc>



  • Looks like you plugged the hard disk into a different socket on the motherboard.  Try moving the swapping the cables around.


Log in to reply