Postfix custom options ineffective

  • Hi folks,

    I'm using the postfix 2.4.6 on pfsense 2.2.6, and for the most part things are great. But, I have an issue which is likely to cause me to give up and use Centos instead.

    Although there's the facility to add lines to via "custom options", any options are included in near the top, and it seems that when postfix evaluates it uses the last setting for an option.

    So, there's no GUI setting for message_size_limit, but there is a line in the default to set it to 10240000. I thought I could override it using the "custom options", but my option of

    message_size_limit = 40000000

    comes first in, and is overriden by the later default option of

    message_size_limit = 10240000

    As I need a fairly quick fix for this, I'm wondering if there's a way to remove the default limit. Obviously it's in a file somewhere! I need to find that file and fix it (and it's not

    Any suggestions?

  • Why not just use the "Maximum message size" in the General tab of the Postfix package?  :P

  • Oops. It was there all the time, staring me in the face! I kept seeing the option lower down, Max file size, which is for sqlite file size.


Log in to reply