"Do not NAT"-checkbox on NAT Outbound is unchecked on edit



  • I have created a NAT rule (Firewall -> NAT -> Outbound) that have the "Do not NAT" option set. The rule works as intended and shows the NO NAT under NAT address in the Mappings list.

    However, when I edit the rule, the "Do not NAT" is unchecked (and subsequently the Translation section is "unhidden").

    I'm on the latest release: 2.3-RC (amd64) built on Wed Apr 06 05:34:38 CDT 2016.

    No big thing but still a thing. :)


  • Developer Netgate

    Thanks for the report. Just pushed a fix.