Parse error: syntax error, unexpected '*' in /etc/inc/util.inc on line 869



  • After Upgrade to the new Release it is not possible to use the WebGUI anymore.
    A white page with the message:
    Parse error: syntax error, unexpected '*' in /etc/inc/util.inc on line 869
    is shown.

    I tried to login via SSH but the connection is closed by the pfsense.

    Installed as packages:
    Squid 3 with clamd
    SquidGuard
    Snort
    cron
    OpenVPN client export utility

    I will reboot in 20 Minutes an recheck.
    Looking forward to the new Release and thanks for the great work.

    Hope I'm the only one with this behaviuor

    Christian

    ps: Firewall works, writing this post via



  • That means it hasn't rebooted post-upgrade (yet?). Trying to run the new code with the old PHP, which won't work.



  • No it hadn't
    I made a hard reboot and now it works.

    Seems like the reboot after udpate won't work.
    Tried to find an Errorlog, but there isn't one.

    Hope it helps anyway



  • I thought I had the same error if I loaded the webpage before the update.  After about 9 minutes the firewall finished the upgrade and rebooted.  No issues yet and working great after the auto reboot happened.