WebGui broken after lightsquid install



  • Hello,

    i first installed squid, then squidproxy and the lightsquid.
    No configuration yet.

    But now i cant access the webgui anymore.

    It is in dutch but this is what i get:

    FOUT
    De gevraagde URL kon niet worden opgehaald

    Tijdens het verwerken van het verzoek:

    GET / HTTP/1.1
    Host: 192.168.89.254
    User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9) Gecko/2008052906 Firefox/3.0
    Accept: text/html,application/xhtml+xml,application/xml;q=0.9,/;q=0.8
    Accept-Language: nl,en-us;q=0.7,en;q=0.3
    Accept-Encoding: gzip,deflate
    Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
    Keep-Alive: 300
    Connection: keep-alive
    Authorization: Basic YWRtaW46RXR0ZTg1ODk=

    kwam de volgende fout voor:

    * Ongeldig verzoek.

    Een gedeelte van het HTTP verzoek is ongeldig. Mogelijke problemen:

    * Ontbrekende of onbekende verzoekmethode (GET, POST)
        * Ontbrekende URL
        * Ontbrekende HTTP identificatie (HTTP/1.0)
        * Het verzoek is mogelijk te lang
        * De Content-Length ontbreekt voor het POST of PUT verzoek
        * Er staat een ongeldig teken in de hostnaam; Het teken '_' is niet toegestaan.

    Generated Tue, 15 Jul 2008 10:06:06 GMT by localhost (squid/2.6.STABLE18)



  • What pfsense version?



  • @dvserg:

    What pfsense version?

    pfSense 1.2-RELEASE-pfSense



  • Just a thought…Use the console and change the LAN ip...see if you can get in then.  You need to use HTTPS for the GUI if you are going to use transparent proxy.  If not, you might have to reinstall, change to HTTPS GUI first, then squid, then lightsquid, etc.



  • possible change config.xml file and restart


Log in to reply