Installed pfSense version being reported as newer than release



  • Hi, folks.
    Congrats on 2.3 – I've been using the betas for a few weeks and had almost no issues.

    However, I have an issue where the version that is being reported as installed is higher than release:

    System > Update:
        Current Base System: 2.3.1.a.20160412.1103
        Latest Base System: 2.3

    Dashboard > System Information
        2.3-RELEASE (amd64)
        built on Mon Apr 11 18:10:34 CDT 2016
        FreeBSD 10.3-RELEASE

    The system is on a later version than
        the official release.

    Why might this be? Is it a bug?



  • Take a look at the possible fixes in: https://forum.pfsense.org/index.php?topic=109690.0