[SOLVED]thanks for the new release! 2 questions/findings



  • 1. Nice to have a default LAN and WAN interface after factory reset. However, it would be nice to have default LAN on the first ethernet port. I use supermicro C2758 board, the IMPI derives its IP address from the first port, which is the igb0. Currently, the default pfsense LAN port is igb1, igb0 is the default WAN port.

    2, problem with squid proxy. I tried both in-gui upgrade from 2.2.6 AND fresh install and used config file 2.2.6. I am unable to access http websites with proxy on. HTTPS sites are ok.



  • 1. I would highly recommend that you go into the BIOS of your board and make sure that the IPMI interface is set to dedicated, so that it doesn't share any interface with pfSense. That way, if your LAN connection went down for some reason, IPMI wouldn't fail over to your WAN connection, leaving your IPMI access fully exposed to the internet. If set to dedicated, the IPMI connection is the RJ-45 port over the USB ports, and it will never change based on connections going up or down.

    2. I don't use squid, so can't help much there. I'm sure someone else will come along and can hopefully help you there!


  • Rebel Alliance Developer Netgate

    1. That is dependent on your hardware. If we did it the other way, someone would have a beef with that, too… Best to stick to what it is, since it was already what most are used to. You can adjust your BIOS settings to accommodate, as has been mentioned.

    2. Try a post on the dedicated Proxy board for that. It works here, we tested it quite a lot during the ALPHA/BETA/RC phase.



  • thank you guys. will try to disable in BIOS.

    I will play a bit more with squid, hopefully, it is just human error.

    Thanks, will update.

    Update:

    1, changed to dedicated to avoid fail over. NOT from within BIOS, but from web config.
    2, squid works after fresh reconfiguration. Don't use old config file.