2.3 Gateway monitor not working

  • After upgrading to 2.3 the gateway monitor shows down even though it is not.  Tried changing the monitor IP to different outside IP addresses but still shows down. Can ping gateway monitor from the firewall and see dpinger hitting it in logs but the monitor shows gateway down with 100% packet loss.

  • Have you confirmed the ability to ping the address with the ping command? Assuming that works, try ping with size zero (-s 0) to see if that fails. If ping with size zero fails, you can set a data payload size in the advanced options in System/Routing/Gateways/Edit.

  • Probably a bug in something upstream of you that's dropping pings with 0 byte payloads. System>Routing, edit your gateway, go to the advanced options, set the payload to 1. Save, apply changes, it'll probably work.

  • setting payload to 1 worked. Thank you

  • Works Fine.

    Now the ping to gateway is working.


  • @marcelo.comtix:

    Now the ping to gateway is working.

    What ?
    This is an ancient issue, resolved years ago.
    Are you running 2.4.2 ? (3.3.5 ?)

  • @cmb If one is not able to reach the webpage (pfsense) (with url for e.g., How can he/she set payload to 1?

  • LAYER 8 Global Moderator

    @grv97 if you are unable to access pfsense webgui, you have bigger issue then whatever your using as monitor not answering the zero payload monitoring ping.

    BTW this thread is 2 years old, cmb is no longer with us and have not seen him around for long time - he is very active at his new home unifi forums.

    You are more likely to get some help if you start your own thread with exact details of your problem.

Log in to reply