WiFi failure (WAN) - unable to connect to Router



  • Hello everybody,

    I am trying to set up a capitve portal via pfsense for a small restaurant with pfsense but everytime I want to connect the WiFi to the WAN I get the failure code: iwn_read_firmware: ucode rev=0x11a80502.

    I have connected the Lan port of an older laptop were I am running pfsense to a router and from the router to another Laptop to run the web configuration without any problem but whem I try to connect the Wifi (WAN) to the Router via DHCP connection it does not connect and only get the error code on the older laptopt with pfsene. There is no error on the webconfiguration.

    I already tried different versions of pfsense (2.2.6, 2.3 and also x86 and x64) but all with the same result.

    What I am really wondering about is that I was able to establish the connection via Wifi (WAN) yesterday without any problems. I just hit in the SSID and the WPA passphrase and everything went fine at the first trial - but not today.

    Is there anything I can do to get those things to work? The Wifi Card is an Intel Centrino Wireless-N 130. It is shown as iwn0 in pfsense.

    Thanks for your help in advnace.

    Cheers,
    Julian



  • I have the same problem with the Intel Centrino Wireless-N 1000 adapter.  Was this problem ever resolved?


Log in to reply