Modsecurity coming to pfsense 2.3?



  • I had a reverse proxy configuration that worked very well for my needs using modsecurity+Apache. Not Realizing that it is not in 2.3, I upgraded only to find it gone. Will it become part of 2.3? Is there a way to bring it forward?

    My experience with squid & HAproxy did not go nearly as well, particularly mixing http & https with some simple rewriting approaches.


Log in to reply