Pkg-1.7.2



  • I need to install mysql56-server but pfsense starts a endless loop with these messages

    
    Updating FreeBSD repository catalogue...
    FreeBSD repository is up-to-date.
    Updating pfSense-core repository catalogue...
    pfSense-core repository is up-to-date.
    Updating pfSense repository catalogue...
    pfSense repository is up-to-date.
    All repositories are up-to-date.
    New version of pkg detected; it needs to be installed first.
    Checking integrity... done (0 conflicting)
    The most recent version of packages are already installed
    
    

    pkg version (pkg -v) is 1.6.2 howto force upgrade to pkg-1.7.2?
    I´ve already changed /usr/local/etc/pkg/repos/pfSense.conf

    
    FreeBSD: { enabled: yes }
    
    

  • Banned

    Hello,
    I also work on integrating a custom version in a different Xfce Desktop Environment.
    After several tests, I found this solution which allows you to lock updates pkg :

    pkg lock pkg
    

    If you already installed, I advice you to reinstall everything because the "Package Manager" no longer work.

    Otherwise you can use the version "2.3.1 DEVEL", which integrates to date this version of PKG.


Log in to reply