Fresh install of 2.3 - won't boot into pfsense

  • I've tried this a couple of times and I'm still getting nothing after I've installed pfsense 2.3 fresh, not an upgrade.

    I get through to the F1 boot prompt and then nothing happens.  I updated the BIOS and installed the 32-bit version.  Any suggestions?

  • What version of 2.3 did you install, is this nano-BSD or full HDD ?

    Any chance you picked the "headless" (no VGA) install and it's waiting for input on the serial port?

    What's the hardware?

  • full down version.  I did the fast and easy with normal kernel install and no I pretty sure I didn't do the no VGA install.  32-bit processor, HP Compaq 8200 elite SFF, I'd have to check the motherboard version.

  • Has that board run pfSense before (2.1.x, 2.2.x)? or is this a first time try?

    How long did you let it sit at the F1 prompt before giving up?
    I've seen scenarios where it can be many minutes before you get proper startup feedback (not normal, but it does happen).

    Without any more diagnostics, I'd look at BIOS update, BIOS HD controller settings, physical HD issues, etc, etc. as a first guess.

    Checkout the Wiki for install and boot troubleshooting suggestions:

    A quick scan of the internet shows a few people running pfSense on these boxes so it should be possible.

  • It was a first try on that machine but I experienced similar issues with a different machine, same make and model.  I put the same version on a different machine, no problems.  Has to be an issue with that machine, either the BIOS and the kernel or something else weird.

    I let it sit for about 1/2 hour and it continued to just sit and then reboot so I shut it down and tried in on another box.

    I had hoped I could figure it out but it will have to wait for another time.

    I have a box running now so I don't have to be in a hurry.


  • No problem, I know the feeling when something that should be easy, just stares at you…..

    Just for an off hand diagnostic test, it might be worth trying a 2.2.6 (or <gasp>even 2.1.5) load on the box.
    FreeBSD has undergone a number of updates that show up in the pfSense revisions.
    Could be a quick test to pinpoint where things have gone awry.</gasp>

Log in to reply